Verification Code Sent Without Requesting

At 7:15 AM, phone rang. Recording was asking me to press 6, and I was given a verification code. I did not request anything. This phone call came “out of the blue.”
I’m wondering why. I was not using Blink when the call came in.

Also, this concerns me. I have a phone landline registered with Blink. Had I been away, on a trip, there was no way I’d get that phone call, and I would have been locked out of my cameras while away.

1 Like

Ditto! I got a text message at 8:18 AM with a verification code. I also did not request anything. Now, It’s requesting that I log into my account. I can’t get past the login request to use Blink. What’s going on. I’ve never experienced this before and I’m quite suspicious as well.

I’ve had 2 texts like this in the last 2 hours. The first one on iPad, and when I opened app, it wanted that code. So I figured it was reauthenticating because there was motion at one camera.

But now I just got another and when I opened app on phone, it opened right up without asking for code.

I got a text message. Came here to change my password as it’s old and likely compromised and…I can’t. I’ve tried twice to get a change password e-mail from my account and I get nothing. So I can’t change my password. Could be there are attempts to hack Blink, hence the verification codes. Also, something I don’t believe I have ever activated. I would like to know:

  1. Is this part of that updating of the forum they are posting all over and

  2. Why can’t I update my password?

I also can’t turn on the two step verification either.

I’m locked out of my cameras too. Super angry as I watch for my daughter to come home from school. The app says its sending a verification code, but I never received one! Grr.

Great. I deleted the code and now I can’t log in on my phone. When I pushed resend I got unauthorized. WTF is going on?

I keep hitting resend and get nothing and now I am locked out of both my iPad and iPhone Blink app.

I also got logged out of one of my devices and says code has been sent but no code at all?
Have resent several times but nothing?

So I deleted the BLINK app on my iPad and then reinstalled it. Now it wants me to log in but it won’t take my log in. Keeps telling me my password is incorrect. Tried both of my email accounts. Tried requesting a new password. NOTHING WORKS!!! Now I have a verification code I can’t put in because I can’t log in.

CAN THEY DO NOTHING RIGHT?

I had the same problem and wrote to tech support. They are aware of the issue. They assured me nothing was compromised - system or account. They claim it was due to a bug in the most recent app release 6.5.0.

I deleted my app and downloaded new version. I’m now running 6.5.1. Everything is back to normal.

Yay!

Deleted the app. Reinstalled. Can’t log in. Finally got a verification password that allowed me to change my password. Can’t lot in. Won’t take the new password. Won’t take the old password. Won’t take any e-mail or username.

JUST DOESN’T WORK.

And I CAN’T LOG IN FROM ANYTHING. Except for the Community. NO access to any of my BLINK cameras and the apps no longer work.

What a POS.

Me too, while merely trying to view a clip. Very inconvenient as I’m in shed workshop using my iPad and had to return to house to get iPhone.

BTW, why are these not therefore sent simultaneously as email?

Terry

I noticed they posted a link to this on the Support page, in case it might help some of you…

iOS update causes login and PIN issues

1 Like

I was already running 6.5.1 when I noticed I was not getting sent the verification codes. I suspect their system is currently overwhelmed and is not sending codes.