Sync modules not connecting to Blink server

I am a Blink user from the beginning (KickStarter) and never had problems until now.

My system now has two sync modules first generation (first buy KickStarter: one sync module with 5 indoor cameras and a siren, second buy Amazon: bought afterwards a sync module with two outdoor XT cameras).

Set up:

One sync module now has connected 5 first generation indoor cameras, the siren and one XT outdoor camera.
The other sync module has only one XT outdoor camera.

My router is an ASUS RT-AX88U, now installed for a year working without a problem. The former router also ASUS never had a problem. Other peripherals just working fine today.

This week when I looked at my app when I was not at home I got the message on the app both the sync modules had no contact with the Blink server.

I tried without effect (all in vicinity router):

  • restarting the sync modules (power off/on): no effect
  • rebooting modem and router, reset router: no effect
  • disconnect wifi from phone and reconnect: no effect
  • change wifi on sync module: could not make it work
  • so deleted sync modules from system and tried to reconnect: not possible anymore
  • hard reset sync modules and try to add the sync modules again to the systems: not working (after reset (red flashing), I got the continuous green and blinking blue, but the app stalls at connecting to Blink Servers and then stops, without lights, although after a few minutes the green and blue lights are continuous on and I can see them on my router clients list, but the app shows the same message: sync module failed to connect/dark cameraviews/ no sync module / camera unavailable)
  • installed app on other phone: same problems
  • used iphone hotspot other phone to reconnect: not working

At last I tried to make a new system on the app (the third) and connect one of the camera’s but the I got the message the camera is still belonging to an other system…

So now I have two systems with cameras but with the sync modules deleted and not possible to reconnect the sync modules.

What I want to do now is deleting all the systems and start from scratch but my fear is all the cameras are giving the message “” already belonging to an other system” so I end up with the same problem.

Does anyone has suggestions, can the cameras be erased/reset so I can set up the whole system again? Or other suggestions? Blink support is already contacted but we don’t have a solution so far.

Thx in advance!

2 Likes

Blink cloud is hosted on Amazon AWS. It becomes unavailable from time to time. Quite possibly nothing wrong with your hardware.

Myself, no reconfigure unless down for a few days. Lots of cloud platforms have gone offline temporarily lately.

I have exactly the same issue since Friday 8th. Nothing changed in my set up and it just disconnected. Same faults actions as you describe. Tried a different module and get the same result. All lights go out when it try’s to connect to server.

Thx for letting me know. Still no connection.

But I read somewhere in the community that the new routers (Wifi 6) sometimes are causing the problem. So I took one sync module to work and it connected…?! But I had no camera with me to verify I could actually get a live view on the app, so tomorrow I will try again at work with a sync module, a camera and the app. If that works the router did a upgrade and caused the problems, if not …

I’ll keep you informed, support is also on close watch.

1 Like

Get yourself one of those good ol white or blue routers from 5-10 years ago. Dlink, Netgear, Linksys, etc. The single channel 2.4Ghz version. Factory reset it. Then use that old router to get a sync module to connect to blink cloud.

If that works, you know what the problem is. Those old routers are a dime a dozen on ebay, amazon, craigslist.

Remember Blink is entry level and almost braindead stupid simple. If you think Blink is keeping up with compatability to the latest and greatest home network hardware, mobile phones, and smarthome devices, you’re kidding yourself.

Want Blink to work - keep it stupid simple. Follow the KISS method.

Update: problem resolved

Tried to connect with sync module and camera at work router: not working.

Did some hard sync module resets > 20
Did hard reset router at home again.
Tried external routers at work
Still nothing.

Went home, last hard reset, and…working!!!

Don’t know why, if Blink support reset a connection (?) but I am very grateful my 7 cameras and the good old Blink siren are working again.

I can’t live without my Blink’s ;-)!

For the next days keep my fingers crossed!

Thx for replies and help!

2 Likes