Schedule created, Cameras/Motion still working

Hi,

I set a Time schedule, activated it and at the moment, the Camera should not record anything. But it does. I also have the switch on activated (right corner down overview page) and the blue man signs are on. What do i have to deactivate or set that now according to time schedule the camera does not record. Many thanks in advance. Best regards, Thomas

If the “armed” switch is on, and the running man is blue, you will record motion.

It will help if you post a screen shot of your schedule. Perhaps there is an error there.

Hi Chris,

Thank you for Talking care of my Problem. Maybe some sequences/procedures in creating the Time schedule and then some other adjustments of Mine wenn wrong.
Please find a Screenshot of my current schedule attached.

Many thanks in advance!

Best Thomas

Gray areas are armed, white disarmed.

Yes, correct. This is the Target. But it does Not disarme. It is always on. At least i receive message for arming/disarming.

I did two things:

I deleted the set schedule and created a complete new one. With different but similiar time slots. Then I logged off from the app and restarted the App with new log in.

… it works now! It automatically armed and disarmed with the notification and also with the icon „activated“ and the mans in blue. It also recorded a movement during activation time.
Yeah!

Ok… I also would like to have the possibility to set One schedule for all and also ones for each camera separately. I am confident, Blink Development is improving the Software further.
T

Ciao anche io ho lo stesso problema! La programmazione non funziona!
Adesso sono le 12:15 PM
Ho impostato la programmazione con lo stop alle 12:00 ma il sistema risulta ancora armato.
Ho cambiato la programmazione con stop alle 13 e l’omino che corre non si attiva.
Aiutoo cosa devo fare?

Finalmente pare di aver trovato la soluzione!
Dopo infinite prove… :

  • l’omino che corre sulle singole telecamere deve essere attivato
  • solo dopo attivare la programmazione
  • importante controllare nelle impostazioni del telefono che l’app blink abbia il permesso di rimanere attiva in background!!!

Così sembra che funzioni
Farò altre prove e se ci fossero ancora problemi aggiornerò

This is exactly how the system is meant to operate. The schedule is active against the individual sync modules or systems, allowing you to activate or deactivate the entire system. In case you want one camera to be off, then you still have the ability to do this by manually disabling motion against the individual camera, via the running man or in the camera’s settings. When the schedule activates the system, you will see the enabled slider move across to be blue, which is located at the bottom right of the system main screen.

If you want a schedule for just one camera, out of several, on the same sync unit, then you have to get another sync module, just for that camera, so that this sync module can have a schedule all of its own.

Better if we could set schedules per camera, but this feature is not currently available.

Google translate below, if it is any good.

Questo è esattamente il modo in cui il sistema è destinato a funzionare. Il programma è attivo contro i singoli moduli o sistemi di sincronizzazione, consentendo di attivare o disattivare l’intero sistema. Nel caso in cui desideri che una videocamera sia spenta, hai comunque la possibilità di farlo disabilitando manualmente il movimento contro la singola videocamera, tramite l’uomo che corre o nelle impostazioni della videocamera. Quando la pianificazione attiva il sistema, vedrai il cursore abilitato spostarsi in blu, che si trova in basso a destra nella schermata principale del sistema.

Se desideri un programma per una sola telecamera, su più, sulla stessa unità di sincronizzazione, devi procurarti un altro modulo di sincronizzazione, solo per quella telecamera, in modo che questo modulo di sincronizzazione possa avere un programma tutto suo.

Meglio se potessimo impostare programmi per telecamera, ma questa funzione non è attualmente disponibile.

Ho visto in molti forum, anche qui, che altre persone hanno il problema che la pianificazione non funziona. Nessun manuale e nemmeno l’assistenza tecnica specificano di verificare le impostazioni del telefono. Solo una ragazza dell’assistenza tecnica (la terza con cui ho parlato) mi ha finalmente chiesto di verificare questa impostazione e così tutto funziona.
Penso possa essere utile ad altri.

Hi, ich habe ebenfalls das Problem, dass die Bewegungsmeldung auch in der nicht aktiven Zeit erfolgt, noch dazu im gedamten Bereich, auch im deaktivierten Bildteil. Den Trick mit neuem Zeitplan, dann abmelden und wieder anmelden hab ich schon versucht. Leider ohne Erfolg!
Gerd

Non so se il problema è lo stesso ma prova a controllare se il tuo telefono permette all’app di rimanere attiva in background.