Can't add sync module

Hi @nick_at_blink, @julian_at_blink,

Yeh. Since am on both the SmartThings Blink thread and here on the Blink community thread, there were reported case of this on the ST thread:
1)Hidden WiFi being the problem
2)Special cherecters not working in the SSID and password
If you look on @Rboy thread there, you will see them. Don’t recall what we all did, but that was reported.

I will look over at ST since I am ready to integrate but just can’t get the damn thing to register

There is another thread here on Blink community where poeple purchased their systems second hand from Amazon and can’t add sync moudles or cameras since they are registered to another account. Check it out if this is more relevrent.

Also, here is the link to the SmartThings community thread for Blink integration. Hit up @Rboy there for helpful information. That is his contribution to Blink as a 3rd party integration:

Thanks @lmosenko

I have the RBoy app ready to go so will contact RBoy to see if any advice.

My system was from Amazon but should’ve been new - funny though I suggested the very same to support that it looks like it’s being rejected as it may be registered to another account

I have the same problem. Just emailed technical support now.

I tried another old router and managed to add the sync module. However this is not practical as the router I use is setup for all devices in my house.

No real response from Blink so I have sent them back and swapping for Canarys.

Did you check the timeout for devices or ping time out on your new router?

I was told by Blink support that it had something to do with port 443. They recommended that to power cycle the modem and router, but it did not work. Hoping to get more ideas.

Check if this port is open. If not, you will need to setup an open for this port in your routers/modem advanced settings. I heared of something like this for VOIP.

Problem solved. I had to disable parental controls on the router.

2 Likes

I’ve been having the same issue while trying to sync the module to my home wifi and receiving the password is incorrect error. I called tech support and still wasn’t able to sync the module.

However, I did finally get it to work by setting up a DHCP reservation in my router mapping an IP address to the MAC address on the Sync Module and then forwarded port 443 to the IP address I had assigned to the module.

After I did those two steps I had no issues connecting.

2 Likes

Were you ever able to enable the parental controls long term after you got it working? I turned them off for setup, but unfortunately my Sync Module stopped connecting again after about 4 hours last night once the Parental Controls were back on.

Setup the Demilitarized Zone for the Sync module!

1 Like

No, I didn’t reestablish the parental controls.

1 Like

I had a similar problem during my installation because I was using MAC filtering on my router. I added the sync module MAC to my filter table and everything worked as advertised.

I reserved an IP for the MAC address and forwarded port 443 to this and then it worked magically :smile:

Thanks for the assist. This should be in the Blink help as a sticky

Me too! I have copied and pasted the situation. I also added a guest network with my router. Neatgear Nighthawk 6700.

I’ve gone through several phones since the last time I got it working. I have also gotten a new internet provider (I went from DSL to Cable Modem, I believe).
Update - I have performed the following and now am getting a new error message (progress? hehe):
-(as mentioned, I reset the sync module)
-I completely restarted both cable modem AND router
-Uninstalled and reinstalled blink app on phone
-I created a new account with blink that has NO plus sign in the email address (just in case)

Now when I go to add a new system:

I confirm lights match on the sync module (and it accepts that on the first go - before it used to make me confirm it twice)
It auto connects to the BLINK-### network (before I had to manually choose it)
It asks me to choose the network I want to connect to (my home network) - I enter and click Join
It says ‘Connecting to Blink servers, this may take a minute’ and reconnects to my home network
but then! it says
Sync module failed to connect. The most common cause of failure when adding a sync module is an incorrect or mistyped wi-fi password.The password you entered is displayed above.

It is the correct pwd, I have even tried re-entering it, resubmitting it, and have gone through the process 3 times in a row, to no avail.

I got through to Tech support after an hour. The tech said he sees the error but did not know how to fix it. He put me on hold, and never came back. PLEASE someone help

Hi @alazare,

I am very sorry you are experiencing this issue, and I apologize for my delay in responding. Has anything changed over the last few days or are you having the same issue? Could you please provide me your case number as well?

Our Customer Support Director, @Bob_at_Blink also mentioned in another thread that:

Not sure if this could apply to your router as well.

@Bob_at_Blink, @nick_at_blink,

I am having issues connecting to my network. I am now on my 3RD Sync Module and still have the same issue. Everytime, my sync module generates an error message saying:

“Sync Module data is bad. Please press and release the reset button, then cycle the power on the Sync Module and try again.”

With each new Sync Module I have tried the following:

  1. soft Sync module reset
  2. hard Sync Module reset
  3. restarted my wifi router and modem
  4. deleted and re-installed mobile app

I have an iPhone 6S and Google Wifi mesh network with a public and private signal. I can’t connect to either. I’ve even tried to connect to a nearby Xfinity signal and got the same message.

I am pretty good with hardware installations like this, but cannot seem to figure this issue out. I would love to try to figure it out so that I can use your system. Thank you.

Hi @domzab,

Sorry you are having this issue! Does the wifi you are trying to connect to require some sort of authentication like you would see when connecting to an Xfinity hotspot? If so, blink systems are unable to connect to this type of wifi. If not, definitely contact support so they can help you promptly resolve this issue! You can either submit a support ticket or call us at (781) 332-5465.