Blue light steady, green light blinking, Blink offline

I got an alert that my blink was offline, the Blink box had a solid blue light and a green flashing light.

I just wanted to help anybody who has this issue…apparently my internet went down while I was sleeping

To fix the problem, do this:

  1. Have a paperclip ready to go and put it to the side
  2. Go to the cloud button on the app, after you press it, it probably says “Sync Module is off line” at the top
  3. Go to “Change wi-fi Network” and follow the directions.

I had to do it a couple times and reset my internet modem for it to sync correctly.

Have a good one and be safe out there!

3 Likes

Thx for that!
No idea why ours disconnected…very irritating, I have to say, but ‘resetting’ that and re-joining the network (where nothing changed!) did the trick - cheers!

Thanks for the post. I was very frustrated until I realized my module lights were steady blue/blinking green instead of the other way around when syncing. Your post fixed it ! One module reset after 1 try. 2nd module took 3 times to reset but it all synced fine after that.

Nice rant …

I’m sorry. No one thinks this is a huge flaw? I giant, insurmountable problem? An absolute deal breaker when choosing a SECURITY CAMERA?!?!

I was about to rely on these cameras for my SECURITY. Until this happened. I’ll toss them in the trash and purchase something that works instead. If the internet drops out, my security cameras shouldn’t need a dang FACTORY RESET!!!

1 Like

Mine never do. Internet goes down, rarely, and temporarily, and when it returns, all of my separate systems come up completely on their own. Indeed, I have one system, that due to peculiar power issues, I have to power down the router and sync module every night, in winter only, and power it back up in the morning, using a smart switch. Every single day, all winter, my system is up and running, on its own, in the morning.

If all four of my systems come back on their own, with two different routers, with one of them doing this on a daily bases, all winter, for the last two years, and successfully, every singe time, I would suggest the issue lies outside of Blink’s control.

SuttyBLINK, failure to reconnect without a factory reset lies outside of Blink’s control? Are you serious? It’s an issue that multiple users are experiencing. The issue has several threads dedicated to it.

So, if it isn’t able to successfully reconnect to a Google Mesh router, but is able to successfully reconnect to an Apple router, who’s fault is that? Every other device I own can reconnect to my Google router without any issue whatsoever. Wouldn’t that mean that It’s something Blink should probably work on? And that’s just one possible scenario that would be Blink’s fault. There are MANY others.

Also, your name makes me think I’m not going to get an honest answer from you.

It’s an issue that a ‘few’ users experience, out of hundreds of thousands, and it is obvious to me that it has something to do with the complexity of their own networks, or even limitations. Some of those who post, ‘cannot reconnect, useless, waste of space Blink, returning, very dissatisfied’, etc, turns out they are at the limit of devices on their network, because of some cheapo deal they bought, which restricts connectivity of too many devices. Doesn’t sound like that’s your issue, with Google mesh though, but still, not even all the issues reported here have a genuine connectivity issue. Some block the ports, some block the sync module DNS server, during connection and set-up, and on and on. Some service providers come up repeatedly, so it’s something THEY do.

Not sure what my username has to do with anything. I am sutty on a whole bunch of forums, tried sutty here, and it was gone, so I went with suttyblink, for obvious reasons. All Blink staff are easily identified by their usernames. I am a customer like most everyone else here, apart from a few Blink staff, who hardly ever visit. Turned out sutty had gone because I’d already used it up here, about a year prior, and now I can’t be bothered trying to resurrect it because I’d been using suttyblink for a while before I realised my error.

Didn’t expect you to like my reply, but I posted my honest experience of using my system of four sync modules and seven cameras for around 2 years and they always reconnect. It is the opposite of your experience, but it is a valid experience nonetheless.

If they won’t reconnect to a Google mesh system, yet will to any other simple router, sounds like a Google mesh issue to me. Maybe Blink can help from their side, couldn’t say, I have no connection to them, but I wouldn’t hold my breath.

One thing’s for sure, posting rants in here won’t help. They rarely ever come here. If you want them to help you, contact support, and have them help you directly. At least then they get an actual report of the issue, and your network specifics, so they can actually work towards a workaround solution with Google’s problem.

Super helpful!!! Thx

I got Blink for my lake house. It says offline. Have to drive up there to fix it. What a stupid product. Definitely, I will be getting a different one.

1 Like

me too…tried to reconnect the module 5 times and still not working - factory reset every time - further Blink is not compatible with all Wifi Routers like the arris - it used to work with my Eero system no problem - not sure what’s up with the product - also lots of people are experiencing these issues they just don’t have time to deal with it and throw the product out - purchase another one. That is what I will be doing next.

1 Like

Could anyone solve the problem? I tried over 20 times, but I can’t connect the module anymore.

Yes, I think someone came up with a really neat solution the other day, which might work. Certainly worth a try, if you are in a good 4G area.

Chances are, if you create an internet WiFi hotspot on someone else’s phone, you will be able to connect to that hotspot, during the set-up portion of the sync module. Something about the simplicity of a phone WiFi hotspot seems to allow Blink to connect nearly every time.

If your phone is like mine, you may be able to set up the hotspot on the phone on which you are running the Blink app. Mine doesn’t seem to mind, maybe others don’t either, but it seems slightly counter intuitive. Anyway, if in doubt, or having difficulty, use another phone for the hotspot, but by all means try it on the Blink app phone first.

If you can connect to the phone hotspot, to get your sync module up and running, turn off your home router, and change the hotspot details in the phone, to exactly match that of your home WiFi setup. Same SSID, same password, same security type.

Now choose the change WiFi network option in the Blink app and again connect to the phone’s hotspot, which now has the exact same details of your home router. If the sync module connects, and is added correctly, turn off the phone’s hotspot, and turn your router back on. Give it a few minutes, and see if the sync module comes online.

Now change your phone’s hotspot details back to something you usually use, which will not conflict with your router settings, in case at some point you need to turn it back on, for other reasons.

You could skip the test step at the start, of course, and just go straight for the same settings on the hotspot, as your router settings, to expedite.

having same issue. cannot connect to my Eeros sync module anymore. what gives???

Thanks for your help. But I’m not sure if I’m doing it right. I use an Iphone but I can’t change any Wifi settings besides the ssid name and the password. Do you think that will work? It didn’t work when I tried to use my own phone as hotspot.

Ok, I have tried a few things. I can can connect the sync module to my Iphone’s hotspot with the original settings. After changing ssid name and password to the same as my wifi network, it won’t connect anymore. That’s weired and doesn’t make any sense to me…

Well some good news. The phone hotspot worked, and thus the sync module. Now the not so good, because it won’t connect to the hotspot with the new credentials, but did you turn off your router?

Sounds to me like it’s trying to connect to that, with the same initial problem.

Maybe wrong, but be sure your WiFi router is off, when you try to connect to the ‘new’ hotspot.

If it does, turn off the phone hotspot, and turn back on the router, and see if it will connect automatically.

1 Like

First I forgot to turn off the router. But then I did. Tried it a few times. No success.
Also tried to push the reset button for 15 seconds but it didn’t change anything.

Do you think it would help to get a new module? But then I have to connect all the cameras again, right?

Well you may have the same problem with a new one, because the sync module seems to work. You just proved that by getting it to connect successfully to the phone’s hotspot.

I can’t imagine why you can’t repeat that with the newly set up credentials on the hotspot. Are you using any special characters in the password?

If it were me, I would repeat the process, in a slightly different way now. Try giving the router the SSID and password, of the hotspot that previously worked, just to see it it’s something about the names and or characters in use. Turn off the phone hotspot, whilst you do this, to avoid confusion.

I realise this will temporarily screw with other network devices, but as long as you are sure of those credentials, you can change it back. Clearly, if you do this, to change it back afterwards, you would have to connect to your router using those new, temporary credentials.

It’s what I would try, just to find out, but it’s up to you. If you’re not comfortable with the idea of messing with your router, which is working for everything else, don’t go there.

Thanks for your help.

I tried the suggested way but I didn’t work. I even created an open network, but it still wouldn’t connect.
I’m pretty sure now that my router or wifi system is the problem. I use Ubiquiti Access Points.
I tried to google if somebody else is experiences the same problem but it wasn’t successful.
I tried to change several settings but it didn’t help.
Honestly, that steels my time… I don’t know what to do else.