Blink### not showing up, red light

So my system has been working fine for the past month, all of a sudden I got a notification saying “offline” I have tried reconnecting to my wifi and it will not connect. I keep getting “your password might be incorrect” and the light turns red. I’ve reset the module by pressing the button and still nothing. From the troubleshooting steps I was following it shows that in supposed to be able to click on “blink###” before connecting to wifi but for some reason that doesnt show up. I have a tri band router and Im hooked up to 2.4ghz, it was originally on that too. If anyone has any suggestions or tips please help. I’ve tried calling the “24.7” number but its useless it goes to voicemail. I emailed support and all they gave me was troubleshooting steps on how to re sync the module which was pointless.

i am having same issue.

I am having the same issue. And not one response from tech support?

This community forum is not tech support. How to contact tech support is listed in the mobile app.

1 Like