Audible alerts

My new Blink system sends me text alerts but no audio alerts. I have an iPhone and do not see any place in settings to check this status. I have a feeling the solution is something very simple (that I’m obviously missing). Thank you in advance for any and all assistance.

Blink settings in “My Account”. iOS settings in notifications. Look for the Blink app.

Thank you for your response.

I went into my iPhone Settings; scrolled down to Blink; then to Notifications.

I’d already toggled Allow Notifications
Alerts are checked for Lock Screen; Notification Center and Banners
Sounds are toggled on
Badges are toggled on

Still no audio (and yes, sound is in the On position on the actual phone)

What am I missing?

Thanks again

  1. Open Blink
  2. Tap on Settings at bottom–cog wheel
  3. Manage Account
  4. Notification Options
  5. Motion Notification
  6. Tap Alerting
  7. Tap on Advanced
  8. Should see sound
  9. Make sure to choose a sound

Tried the 9 step procedure, no step 6 (Alerting) option on my screen? Only items under Alert are: Low battery, High camera usage, camera offline, System offline.

Blink version 6.0.13 build number 8528

I’m okay on your instructions up to 4 - then under Notifications Options it says “Choose the notifications you would like to receive” and then ‘toggles’ to choose (yes/no)

Then I show Events - Motion Clip;Scheduled Arm/Disarm;Camera Temperature and
Alerts - Low Battery; High Camera Usage; Camera Offline; System Offline

There is no “Motion Notification”

Is there a software that I do not have?

Turn on Motion Clip

Everything is toggled to on

I’m getting the videos - I’m just not getting an audible notification

I have no clue why, but the audible notifications have restarted. Something I toggled off and then back on must have worked its’ wonders.

Thank you for all who gave me suggestions on what to do.

Blink should update itself: but click on the Home [far left bottom] make sure the sync module is connected. In the upper right hand of the screen, there’s an icon that looks like a music player audio equalizer–hope that helps–straight across from your ID. Click on the icon. That’s where I see my temperature, battery, and the motion detecting module-section. Naturally, enable, you have, motion detection; activity zones can be set and then later scheduled, but I don’t find greying out zones helps as much as hurts.

Scroll all the way to the bottom; mine was actually updated early, early this morning to Firmware 7.96.

Clicking settings–the cog wheel–at the bottom from the sync module page–will take you to a menu–click About Blink: Version 6.0.13.1 / Build Number 529800.

Back to Manage Account and Notification Options. Here’s what my phone shows:

And when I click Motion Notification:

Note that the user–at least on my phone–needs to scroll down and click sound. If no sound is selected, no sound will sound!

Hot!

If the system is offline, the sync module needs to connect again.

This happened to me, and I simply took a paper clip end and reset the module. I was lucky, I guess, because everything found everything else:

https://support.blinkforhome.com/issues-with-your-sync-module/sync-module-reset-button

I would take it one step at a time; you could unplug your main router, but that’s overkill to me. It won’t hurt.

https://support.blinkforhome.com/issues-with-your-sync-module/how-to-reconfigure-your-sync-module

The module is the same for the Mini, etc.

Then, refer to the response I provided for Linda. More help just post.

#My menus are different, I am using iOS version?

Maybe this will help! With an iPhone, I’m out of the game.

Did you install this firmware?

from here:

Not an Apple user, so . . . that’s about the best I can do.

Search every nook and cranny, but the first thing is to get connect back to the Sync Monitor Server. Can’t do anything without a connection.

My firmware say 8.52

Looks like Apple is ahead of Android. It’s tough to do, but start clicking around. The answer will show itself eventually. Maybe! Hopefully. Or someone with an iPhone will see your post.