Adding SYNC Module not working

Hi all,

I am trying to add my sync module again after system stopped working.

  1. Reset module
  2. Enter serial number
  3. Solid green light and flashing blue light
  4. Click Yes

All I get now is a spinner and it never goes away.

I am trying to do this on an Android Phone. It worked perfectly before but now it seems like it doesn’t find my module after I enter in Serial Number.

Module is right beside router.
Was working fine. Now not.

Help please!

Is there a UK number to ring?

Thanks
Graeme

The number to call is +1 781-332-5465 or you can call directly from the Blink app.

Wouldn’t hurt to re boot your WiFi router also. The camera has a reboot pin hole too when you take off the back cover I think.

So there is something strange going on here and it might be a Bug with the Software.

The phone i was trying to set it up on was the Huawei P9 Android version 7.0. It is just not working. Everything i try fails.

I then get my wife’s phone, iPhone and try the exact same thing. It works first time and all is working fine now.

So could the issue be with the Phone and Android version?

I’m having the same issue with my Huwei Mate 9. I’ll try my wife’s Samsung S6 and report back.

Samsung S6 worked first time - synch module firm updated and then my Mate 9 could see the synch module also. So try another phone to establish the connection and then all should be okay.

2 Likes

I cannot get this to work with my Huawei P10… going to try an old Samsung tablet